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WelcometoProctorio

Proctorio became one of the first solutions to keep the online test-taking experience between the
exam administrator and test taker, prioritizing both test-taker privacy and exam -administrator

convenience.

What does proctoringanexammean?

Test proctoring is testing overseen by an authorized, neutral, proctor, who ensures the identity of the
test taker and the integrity of the test taking environment. In short, a proctor is a proxy for the

invigilator who oversees a test.

Proctorio is the leading Learning Integrity Platform, designed to securely expand learning
opportunities for students everywhere. We know you value your privacy, and we do too. So, before

you get started, there is some important privacy information you should know:

* No personal information required - Proctorio never require the collection of additional

personally identifiable information (PII).

» Proctorio will tell you before we record any exam data - Proctorio is only running while you take
your exam and you will be notified when the software starts recording. Once you are done
Proctorio turns off.

« Proctorio utilize Zero-Knowledge Encryption to keep test-taker data safe. - Proctorio utilizes
Zero-Knowledge Encryption, which means Proctorio does not have access to the encryption
keys used to decrypt test-taker recording data and only an institution-approved exam

administrator at your institution can decrypt and review test-taker recording data.

Because Proctorio runs as a Google Chrome extension, you can uninstall and install it whenever

you want.
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Before the exam

Please check your device for the minimum system requirements as noted below and if you do not

have the required systems please select another device.

Before we begin, please know that every version of Moodle may be configured differently

and that this may alter your Proctorio experience.

Minimum System Requirements

Getting your device ready

d o ® )

Devices that are up to 10 years old Devices connected to public WiFior  Devices connected to a mobile Devices connected fo an ethemet
your institution's WiFi hotspot cable
=
o " ¢
Devices connected to a WiFi External or internal webcams External or internal microphones
extender
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Minimum Device Requirements.

Breaking down the requirements

Below are the minimum device requirements to ensure you have the best test-taking experience:

Windows Mac Linux Chrome OS
Operating Systems Windows 7+ macQOS 1011+ Ubuntu 18.04+ Chrome 58+
Processor Intel Pentium or better Intel Intel Pentium or better Intel Pentium or Arm
Free Disk Space 250 MB 250 MB 250 MB 250 MB
Free RAM 2 GB' 2 GB' 2 GB! 2 GB!
Upload Speed 0.092 - 0189 Mbps? 0.092 - 0189 Mbps? 0.092 - 0189 Mbps? 0.092 - 0189 Mbps2
Microphone Any Microphone, either internal or external® for all systems
Webcam 320x240 VGA resolution {minimum) internal or external® for all systems

1. Free RAM Is the minimum amount of memory that Is not In use by other applications.
2 Depending on the exam settings, secure browser has no upload speed requirement
3. Only required for proctoring, secure browser functionality does not require audiofvisual recording

You must use a desktop or laptop computer with a stable internet connection.

You cannot take the exams from mobile devices (e.g., iPhone, iPad, iMac, Android device, tablets,
etc.).

Depending on the options IOB has selected for the exam, you will heed a working webcam and
microphone. Make sure you have a properly working webcam and microphone and that you are

using the latest version of Google Chrome.

e Check to make sure your camera works in Chrome at https://webcomtests.com/ Click the "Test
my cam” button and wait for the test to complete.

e Check that your microphone works in Chrome at https://www.onlinemictest.oom/
Click the play button. If the lines move when you talk, your mic is working.

» To update your version of Google Chrome, go to

https://support.google.com/chrome/answer/95414
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Please Inform info@iob.ie before your exam if you do not have the required computer devices or

internet stability needed.

IOB will be facilitating candidate testing in advance of the exams.

You may also be asked for permission for camera and microphone access. You must click allow to

continue.

proctono.nstructure.com wants to instructure.proctor.haus wants to

B  Use your camera & Use your microphone

Block Allow Block

o Depending on the pre-checks that IOB has selected, you will be required to show a valid Photo ID
in the name that matches your I0B Record. (e.g. Passport, Drivers Licence or Social Security
Card)

« During the pre-checks you will be asked to share your screen. The “share” button will be

disabled until you click on the screen you want to share. See the following screenshots:

STEP 1: SELECT THE SCREEN: STEP 2: CLICK SHARE:

Navigate to your Learning Management System (I0B Learn) or assessment platform and start your

proctored exam.
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Let’s Get Started — Installing Proctorio

Launch a supported internet browser

When you're ready to take a proctored exam, you will need to use one of the supported internet

browsers with the Proctorio extension.

If not already installed, please download one of the supported browsers below:
https://www.microsoftcom/en-us/edge

https://www.google.com/chrome/

Install the Proctorio extension on Microsoft Edge

Install the Proctorio browser extension. This process only needs to be done once. The extension will
update automatically. Please click on the link Get the Proctorio extension (Please note It will say

Proctorio Chrome Extension and it will bring you to the Chrome Webstore.)

If you see a blue banner across the top of the page, please select the button Allow Extensions from

other Stores

@ You can now add extensions from the Chrome Web Store to Microsaft Edge.

& chrome web store & sinin
Home > Extensions > Proctorio

@ Proctorio
Offered by: proctorio.com
*

4,092 ‘ Accessibility | & 3,000,000+ users

Overview Privacy practices Reviews support Related

(elppCenter

Proctorio -
m oroctorio L0 )
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~— chrome web store

dd to Chrome".

b store

tensions > Proctorio

Proctorio

Jffered by: proctorio.com

*

C @

4,092 | Acces

Home > Extensions > Proctorio

Proctorio
Offered by: proctoric.com

* 4,092 | Accessibility | & 3,000,000+ users

Overview Privacy practices Reviews Support

Add "Proctorio” to Microsoft Edge?

The extension can:

= Read and change all your data on all websites
= Display notifications

* Modify data you copy and paste

= Capture the content on your screen

* Manage your downloads

* View and eject storage devices

= Manage your apps, extensions, and themes

» Change your privacy-related settings

M d eHEHSIQn

(&) https/chrome.google.com/webstore/detail/proctorio/fomapakogndmenjcfoajifaaonnipkei/related

L& Signin

Add to Chrome

Related

Q Sign in

w Wl e - (Mot syneir

X
kan now add extensions from the Chrome Web Store to Microsoft Edge - Click on *Add to Chrome! @ Proctorio has been added to Microsoft
Edge
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Proctorio

Offered by: proctorio.com

* 4,092 | Accessibility | & 3,000,000+ users
Overview Privacy practices Reviews Support Related
Xz
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ProctorExam Screen Sha... Yoroi IRIS Link Redirect Trace
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This icon appears when the extension can act
on the current page.

+ Manage your extensions by clicking
Settings and more > Extensions.

Remove from Chrome

e
Autofill

ko k1563
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now add extensions from the Chrome Web Store to Microsoft Edge - Click on 'Add to Chrome'.

£~ chrome web store £ Signin

Remove fro

icrosoft Edge

> ions > i
Home > Extensions > Proctorio Hide from toolbar

. Manage extensions
@ Proctorio A —

Offered by: proctorio.com

*

4,002 | Accessibility | & 3,000,000+ users

Proctorio is now located on your toolbar and can be removed, after your exam, by clicking remove
from Microsoft Edge

- S

Home Quick Links Useful stuff

Install the Proctorio extension on Google Chrome

Install the Proctorio browser extension. This process only needs to be done once. The extension will
update automatically. Please click on the link Get the Proctorio extension. Then select 2. Install

Proctorio Chrome Extension.
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Proctorio Chrome Extension

This course requires you to install an extension into your browser.

PR o Use Google Chrome.

done.

Install Proctorio Chrome Extension.
. click here

Proctorio Inc.
Scottsdale, Arizona.

Privacy and Cookies
Terms of Service

Copyright © 2013-2017 Proctorio inc.
All rights reserved

Select Add to Chrome

@ You can now add extensions from the Chrome Web Store to Microsoft Edge - Click on *Add to Chrome",

& chrome web store £ Ssionin

Home > Extensions > Proctorio

Proctoro

Offered by: proctorio.com

4,468 | Accessibility | & 3,000,000+ users
ok ok ok ibili -

Overview Privacy practices Reviews Support Related

e Can Remote Proctoring Help Create Equal Opport...
Watch la
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Select Add Extension

1 https://chrome.google.com/webstore/detail/proctorio/fpmapakogndmenjcfoajifaaonnkpkei A T 1= Not syncing  NF

T e ] e

The extension can:
& chrome web store £ sionin
+ Read and change all your data on all websites

« Display nofifications
Home > Extensions > Proctorio + Modify data you copy and paste
« Capture the content on your screen
« Manage your downloads
i * View and eject storage devices "
Proctorio g 92 oe Checking...
- Manage your apps, extensions, and themes
Offered by: proctorio.com

« Change your privacy-related settings

Jeok ok ok 4468 | Ad e - |

Overview Privacy practices Reviews support Related

< C @ O nhitps//chromegoogle.com/webstore/detail/proctorio/fomapakogndmenjcfosjifaacnnkpkeifrelated A e 3 Not syncing

X
You can now add extensions from the Chrome Web Store to Microsoft Edge - Click on *Add to Chrome" Proctorio has been added to Microsoft
Edge

& chrome web store This icon appears when the extensian can act
on the current page.

+ Manage your extensions by clicking

. Settings and more > Extensions.
Home > Extensions > Proctorio

S o~ . ]

Proctorio is now located on your toolbar and can be removed, after your exam, by clicking remove

from Chrome.

Once installed, Proctorio is active when you log in to an exam in IOB Learn that requires Proctorio for
completion. It is deactivated when you log out of the exam. During the exam, the application

monitors your movements and sends your video and other data to I0B Exams Staff for review.

Proctorio will flag activity that might not be allowed, in accordance with the exam settings that IOB

requires.
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Before you take your exam

- First, we recommend you restart your computer, which will free up available memory (RAM).

» For Data Protection reasons and to ensure the integrity of the exam process, the exam should
not be taken in a shared space. Please ensure you have a private space to sit your exam. Your
room will be scanned as part of the pre-exam checks.

» Second, you will be asked to show your photo id as part of the pre-exam checks.

e Third you will be asked to scan your room; you will need to move the camera around the room

and across your desk, for the scan to activate.

Troubleshooting
FAQ | Proctorio

Students can access Proctorio live chat support at any time while in the exam by going to the tool

extension in your browser.

Click the shield icon in your web browser.

ﬂ (<)
\ »

D T ~ -
@ V'j/.\tl;'w.

Looking for help setting up a proctored exam in this course?

Don't worry, we're here to help!

Live Chat Help and Support Center

Click Live Chat to connect with support personnel to get help.
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Are you being asked for a password?

You should not receive a password prompt. If you do, Please refresh the page (more than once if you

need to or please contact Proctorio support, via chat as noted under the Live Chat instructions

above. Also, here are additional steps to help resolve Password errors:

Google Chrome Version - Please make sure that your Google Chrome is up to date. You

can check this by clicking on the three dots icon in the top right-hand corner of your

screen, then Help, then About Google Chrome, and the first thing you should see is your
Google Chrome version. If it's not up to date, please select the option to update it.

Re-Install the Extension - Please uninstall the Proctorio extension by clicking on the

shield icon in the top right corner of your browser and re-install the extension from
www.getproctorio.com

Clear Cache and Cookies - Head to the three dots -> more tools -> clear browsing data ->
time range should be set on All-time -> Check Cookies and Cached images -> click clear
data.

Incognito Access - Some Proctorio features will require the use of incognito access. If

IOB has one or more of these features turned on, you will not be able to take an exam unless
incognito access is allowed. When requested by IOB, incognito access gives Proctorio
permission to run normally in all tabs during an exam. For example, IOB may choose to track

websites visited during the exam to ensure academic integrity. Incognito access permits this

function in both normal and private modes. You can enable incognito access from the extension

window.

e Click the Chrome menu on the browser toolbar at the top right.

*  Select More Tools -> Extensions.

« Find the Proctorio extension and click on Details.

e Scroll Down and find Allow in incognito section.

o Toggleiton
Site Access - Make sure that the Proctorio extension is allowed on all sites. To check this,
please go to the three dots icon in the top right-hand corner of your browser -> More
Tools -> Extensions, and you'll see the list of all extensions installed. Locate the Proctorio
extension, click on Details and in the "Site access” section choose "On all sites”. After any

of these steps, please refresh the exam page to check if the issue is fixed.
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» Disable all Extensions Except for Proctorio - In the extensions tab, check your
extensions and disable all except Proctorio (one could potentially block Proctorio). Head
to the three dots in the top right corner of your Chrome browser -> More Tools ->
Extensions.

* Restart your computer - Computers need to be restarted if they have had a reboot in
awhile. If the password prompt is still displaying, fully restart your computer which will
close any open applications. Once restarted, head back to the exam within IOB Learn.

* Resetyour Google Chrome - Head to the three dots in the top right corner of your
Chrome browser -> Settings -> Scroll down to Advanced Settings and click it -> Restore
settings to their original defaults. You will have to add the Proctorio extension again. Add
the extension here. Once you have added the extension, go back to the exam page,
reload it and try again.

» Proxy Settings - Proctorio doesn't encourage the use of virtual proxy networks. It will be
necessary to disable them if you're experiencing issues with your connection.

« Add another Google Account - Sign in with your Google account. Select your image from
the top right corner and select Manage Account -> Add Account. Add the Proctorio

extension and open IOB Learn. Try to start the exam.

Handling internet connectivity issues

Prior to the start of the exam, Proctorio will guide you through a precheck to ensure that you have
sufficient RAM, webcam capability and internet connection for a Proctorio exam. This precheck will

validate that your connection has the required upload and download speeds.

If you get disconnected while taking the exam, your attempt will be ended, and you will need to re-
enter IOB learn and complete the pre checks again to continue your exam (you should save your

exam progress locally as you go along.)

In the event of wi-fi connectivity issues please consider using your mobile phone hotspot

functionality.

For further help please refer to the Proctorio Chat box. See " access Proctorio live chat " above.
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Contact Details:

For Technical Support: Contact support@proctorio.com or Support | Proctorio . To advise I0B of
technical issues contact IOB via the chat, or email info@iob.ie (note in subject line Proctorio) or
phone 01611 6500.

For Exam Related Support: Contact: info@iob.ie or phone 01 611 6500 or IOB chat function
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